Updated at 2020-11-12 08:34

简介

今天碰到了使用Homebrew升级Postman之后,再次启动发生报错的情况,详细错误信息如下

Looks like you’ve used a newer version of the Postman app on this system. Please download the latest app and try again.

解决方式

  1. 卸载Postman

    brew uninstall postman
  2. 删除Library目录下的Postman目录

    cd ~/Library/Application\ Support
    rm -rf Postman
  3. 重新安装Postman

    brew install postman --cask

问题解决,系统版本是Mac OS 10.15.7


Mac OS      报错